Radio? Sure!

The Best Internet Radio Player Ever! ;)

Problem of slowness

All questions about using RadioSure.

Problem of slowness

Postby dige » 26 May 2016, 02:21

Hello. The transition from one radio to another has become very slow with the problem of repeated sounds and frozen orders. For example, to close Radio Sure, wait 10 seconds and even more to start it. I have the 2.2.1046.0 version and I'm on Windows 7.
dige
 
Posts: 3
Joined: 26 May 2016, 02:09

Re: Problem of slowness

Postby Fonzy » 27 May 2016, 00:36

May I suggest you, to uninstall your current radiosure, and re-install it as portable. Then all files, include the licensing file are in 1 folder .(Licensing file=hidden file(make sure you see hidden files first): ~temp.sys , do copy it first to a safe location, after reinstall copy it to install-folder)This file exist only if you are a PRO user !
That way, there could be less problems with malware/virusscanners checking every move of the radio.
Do you experience also delay when surfing the web ? (and selecting websites)
User avatar
Fonzy
 
Posts: 379
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Problem of slowness

Postby moorpipe » 27 May 2016, 10:57

Same problems. Re-installing doesn't help. Something fundamentally must have changed since the latest patch. E.g. if you want to change the audio settings it takes forever, lots of stutter, locks the system, task bar gets corrupted. Please, fix this.
moorpipe
 
Posts: 8
Joined: 08 Feb 2014, 02:25
Location: Belgium

Re: Problem of slowness

Postby moorpipe » 27 May 2016, 11:39

Sorry, I have to withdraw some of my points. I installed the previous version but the problems persist. So, it could be my OS (I'm running Windows 10 Pro Insider Preview). First I thought it could not be my OS, because the OP had the same problem with Windows 7. I'm confused now. Anyway, I cannot use RadioSure anymore... pity!
moorpipe
 
Posts: 8
Joined: 08 Feb 2014, 02:25
Location: Belgium

Re: Problem of slowness

Postby Matthew007 » 27 May 2016, 18:21

I'm having exactly the same problem on both W10 and W7 PC's. (i have tried uninstalling and reinstalling on both pc's). Radiosure takes ages to load then hangs on initialization for 10 seconds, changing stations causes hanging, task bar freezes, system locks and the only way to exit program is going into task manager. Advise please! PS i have disabled anti virus software but no difference.
Last edited by Matthew007 on 27 May 2016, 19:51, edited 1 time in total.
Matthew007
 
Posts: 3
Joined: 27 May 2016, 17:48

Re: Problem of slowness

Postby dige » 27 May 2016, 18:45

Thanks for your advices. The installation "as portable" does not solve the problems. Obviously I have no problem connecting and the software worked well. Perhaps an update RadioSure introduced this mess?
dige
 
Posts: 3
Joined: 26 May 2016, 02:09

Re: Problem of slowness

Postby Fonzy » 28 May 2016, 00:53

To Mathew007 and dige
you are the very rare persons that encounter problems with RadioSure; If the "portable "version does not solve e problem, and disabling anti virus does not solve the problem...
--------------------------------------------------------------------------
I do have the feeling some malwarescanning or protecting software does give the trouble... See if there is a proxy set in your internet connections. If you do not need a proxy, do not use one (some malware protectors do use a proxy for your internet altough your provider does not need such, they do so to relay the connections via internal channels on your PC, sometimes 127.0.1.1 or a real proxy of their own website. Since the software works flawless at hundreds of users it must be something special at your site (that proxy affaire was a few times in the past , the cause of weird behaviour !, it is not just a tought of mine !!)
Check also: can you visit the radiosure website without delay's ? (if radiosure is marked as suspicious, it could also be the website is marked and gives trouble for access
PS , disabling the anti virus or malwarescan does not at that time redirect the proxy settings from that anti-vir/malware scanner !
User avatar
Fonzy
 
Posts: 379
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Problem of slowness

Postby moorpipe » 28 May 2016, 02:37

Some news. It's not the proxy (I haven't one). It's my anti-virus scanner Windows Defender. If I turn off real-time protection then all problems disappear, so it seems! Of course turning off real-time protection permanently is a no go for me.
moorpipe
 
Posts: 8
Joined: 08 Feb 2014, 02:25
Location: Belgium

Re: Problem of slowness

Postby Matthew007 » 28 May 2016, 05:00

Thanks for your quick replies. Moorpipe, turning off windows Defender prior to running Radiosure does indeed solve the problem and now runs perfectly! :-)
Matthew007
 
Posts: 3
Joined: 27 May 2016, 17:48

Re: Problem of slowness

Postby Fonzy » 29 May 2016, 00:29

Turn off Windows Defender ?
--------------------------------
Maybe you can place radiosure on a whitelist or on exceptionslist in Windows Defender ??(isf it has not such a possiblity, it is n ot much value in my opinion )
( i do not know Windows defender, do not use it.. what is the added value to Avira antivir ??. I use as less as possible but it must be relaiable , and I use antivirus real-time protect and that gives no problem)
User avatar
Fonzy
 
Posts: 379
Joined: 21 Oct 2013, 22:43
Location: Belgium

Next

Return to Using the RadioSure

Who is online

Users browsing this forum: No registered users and 3 guests

cron