Page 1 of 1

Unplayable Station and Interface Error

Posted: 14 Aug 2014, 23:28
by Phred
I've had trouble playing sound from for the past few weeks, in spite of its being there on the list of stations, recorded accurately, it seems.
Their website cites - and that plays from their website popup, but not via RadioSure.
'Cannot connect' is the error message.

When the attempt to play fails with that message, the state of the Stop button isn't reset. Play becomes Stop, and vice versa.

The site was broadcasting from the Commonwealth Games in Glasgow a couple of weeks ago. It might have been geo-blocked, but if so, that should be over by now.
Any reason why RadioSure wouldn't be able to feed off the stream?

The button state needs a minor revision.

Re: Unplayable Station and Interface Error

Posted: 15 Aug 2014, 00:14
by Fonzy
use :
the url you mention is just the webplayer, and the stream you mention, is a "callback" url, checking if the player is on a webbrowser. You can trick the site by asking for a WMPlayer plugin to use on your site, and THAT url works in the radio.
(NOT qtl, pls or whatever extension !)
I checked on the last station sheet in the stations-base. All streams therein do work !
the station is: 2GB 873 AM Sydney , right ?

Re: Unplayable Station and Interface Error

Posted: 15 Aug 2014, 10:19
by Phred
Yep, that's the station thanks, Mr Fonz.
And your URL line fixed it. I should have looked deeper.
Any chance of a change in the next Rs database update?
[update - I see you tried the latest. wonder why i don't have it..]

Don't forget the non-play button image ..if you're part of the development team.

Re: Unplayable Station and Interface Error

Posted: 15 Aug 2014, 19:25
by Fonzy
IF you are a PRO (having a license) you get the updates of stationlist every day, else it could take a week
And NO I am not a member of the team, just a (PRO)user.
As far as I know , the play button just works as is meant, toggle on/off on pushing it
Do you have the last version of the radio ?
(If you are stuck on a non-working link, things can happen ..., you have to wait the time-out for the radiobuffer/tries-counter before the next source is used, also if that is a different station source. Just my experience :-) )