Radio? Sure!

The Best Internet Radio Player Ever! ;)

5.1 sound problem

5.1 sound problem

Postby Osly » 25 Sep 2017, 19:15

Hi, I have a 5.1 sound problem from the application.
Front speakers (right and left) play correctly. But others (the rear speakers and the center speakers) play poorly and the subwoofer does not play.
I'm using Aimp to play songs and it does not have that problem.
I use windows 10 Pro N and Creative Sound Blaster X-Fi Surround PRO 5.1 USB sound card.
Some solution?
Osly
 
Posts: 3
Joined: 25 Sep 2017, 19:04

Re: 5.1 sound problem

Postby Fonzy » 25 Sep 2017, 22:04

Radio Sure does not claim to be a 5.1 or a 7.1 player.It just decodes the streams from radiostations regardless if they stream in mono, stereo, or whatever.
You have the option for the sound device in options (standard device/ soundblaster / ...other), but radiosure does not produce anything else than what is broadcasted)
Can you name a radiostation broadcasting in 5.1 stereo ??- 5.1 and 7.1has to be specially coded on the 2 physical channels Left and right, to decode there again a Mid/Rear-L and Rear -R channel, and that task is for the soundblaster I believe. Radiosure just delivers the right and left channel with sound as it comes from the station.
User avatar
Fonzy
 
Posts: 375
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: 5.1 sound problem

Postby Osly » 25 Sep 2017, 23:52

I know that the radio only broadcasts stereo. Would not it be possible to copy these channels at least? Left to all left and right to all right? And the central subwoofer mix?
Thank you for the quick response.
Osly
 
Posts: 3
Joined: 25 Sep 2017, 19:04

Re: 5.1 sound problem

Postby Fonzy » 26 Sep 2017, 00:24

Radio player has not such functons. You have to search a method for it (maybe the settings in your soundcard)
I remember , about 15 years ago, I bought a TV with surround stereo (5.1). No sound from rear or Mid, if TV station did not broadcast in 5.1. On TVdevice there was a setting, for always play left and right from front and rear, with levels for rear to choose, but the TVdevice did that. For the rare occasion , some station really was using 5.1, we just left the settings as I did for stereo and mono, with self-setted outputs for the rear speakers and the mid-speaker. - I did even not notify any difference with real-5.1 sound to be honest :-) ( in a relative small livingroom)
Radiosure player has not any possibility to do something with the output channels, it just decodes and sends it to the 2 hardware wires (connected with the sound input from other card or on-board-chip)
It has no sense to ask for programming (re-programming ) radiosure , since it sees only 2 output channels, and the sound card / chip has only 2 input channels.
User avatar
Fonzy
 
Posts: 375
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: 5.1 sound problem

Postby Osly » 26 Sep 2017, 11:51

I really do not need all the channels, but the music is completely bass-free because the subwoofer is also not playing ... that's the biggest problem for me.

Anyway, if the developers worked on it, I would like ... at least the subwoofer channel.
Osly
 
Posts: 3
Joined: 25 Sep 2017, 19:04

Re: 5.1 sound problem

Postby Fonzy » 26 Sep 2017, 12:26

Radiosure cannot reach the software of your soundcard...!, I did look at my soundblaster settings (configuration screen WIndows -sounds - properties of sound device -advanced- speakers used, )
where a lot of configurations can be set. You have to try it for yourself, since I do only use ftont speakers mysel.

Again: your radio cannot set the speakers /channels for your hardware !,even not mono/stereo output ...
User avatar
Fonzy
 
Posts: 375
Joined: 21 Oct 2013, 22:43
Location: Belgium


Return to Any other questions

Who is online

Users browsing this forum: No registered users and 1 guest