Recording and Splitting --> Ignoring some Radiotexts

Please post your suggestions here
Post Reply
andy4_de
Posts: 2
Joined: 14 Oct 2019, 11:27

Recording and Splitting --> Ignoring some Radiotexts

Post by andy4_de » 14 Oct 2019, 11:42

Hello everyone
The Program works fine. But, if i recording an the Splitting-Track Option is enable: I got many file with a lengh 0:33 - 0:40 perhaps the Spitting-Option think, there is a new Track. Is there any solution to ignore some radiotext?
For example: Roxette - Balade --> (Station switch the text to blabla) --> Radiosure creat a new file. Textplitting again Roxette - Balade.
Is there any way to say RadioSure: Ignore blabla and don't create a new file?
Thanks

User avatar
Fonzy
Posts: 430
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by Fonzy » 14 Oct 2019, 13:05

I do not understand why you put this question:-in options for recording is clearly stated the possibility to skip blabla, if time is shorter than 90 seconds.
Recordings empty: do NOT set bitrate to auto, but choose a value (128kb)
This will help you out . :-)

andy4_de
Posts: 2
Joined: 14 Oct 2019, 11:27

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by andy4_de » 14 Oct 2019, 13:32

So, I hope you know, what i mean :)
problem.png
problem.png (371.12 KiB) Viewed 341 times

User avatar
Fonzy
Posts: 430
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by Fonzy » 14 Oct 2019, 16:30

sorry, the picture is that blurred, I cannot see what you mean(unreadable!). You'd better take snapshots of your settings in "options-recording", to see how the bitrate is set, and if you "do not record advertisements(shorter than 90 seconds) is ON or OFF, and record whole songs is on (only PRO users)
thanks,

Note that Radio Sure is not responsible for the use of signals "begin track" or "end track" that are sent from the stations, nor the exact timing of them while decoding, so there is no guaranty on the exact splittings, more specific of the songs are almost continuously(fading songs)

User avatar
Fonzy
Posts: 430
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by Fonzy » 14 Oct 2019, 17:39

Hi,
On my smartphone I can enlarge your pictures ( not on PC), and see all settings are as they should be
Maybe the station does not send enough sync signals, ore the time of blabla is longer than 90 seconds
All you record and get as txt data are data sent by the stations, and is not affected by Radio Sure in any way...(RS nor stripe off, or add data to streams).
As for your listings: I have never seen such extended information about the song as in our tables.
Just the author and song name in the best case, is shown here.(maybe you do combine an application for search backgrounnds and information about music with the title and author delivered by radiosure decoding from the stations ?)
Note that extended information nor pictures are not working anymore since a long time, even before the (temporary) stop of the forum and database site, and I do not expect those things be updated in the future.

Regards

Jazzfan
Posts: 20
Joined: 06 Mar 2019, 20:31

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by Jazzfan » 16 Oct 2019, 00:34

For both the free and paid versions, I would suggest selecting, "Do not record duplicates", before selecting a length to NOT record.
I never bother changing the bitrate. Mostly because I don't understand the difference, and it hasn't affected anything I am aware of.
Capture.PNG
Capture.PNG (38.56 KiB) Viewed 322 times
When I record, I usually get my tracks with a second or two of commerical breaks, and as long as I keep that one commercial track (my favorite station only identifies its commercial breaks with one name, regardless of the content) I dont have multiple files I do not want.
But I don't have RadioSure PRO, so I can not choose "Record Full Songs" or "Do not record advertisements" so can the length "90 seconds" be extended?
Most commercial breaks and "politikers" :D last for longer then 90 seconds.
As long as you keep one copy of each commercial in the directory and have "Do NOT record duplicates" selected I think you won't have any more issues.

User avatar
Fonzy
Posts: 430
Joined: 21 Oct 2013, 22:43
Location: Belgium

Re: Recording and Splitting --> Ignoring some Radiotexts

Post by Fonzy » 17 Oct 2019, 19:03

Hi,
Jazzfan says "I never bother changing the bitrate ", but if you use the last version 2.2.1046, the only one being capable of decoding HLS (alias m3u8 extension), the you should change the bitrate from "AUTO" to a fixed value (128 ), otherwise you get records of null length if stream is mp3.
This is a BUG in that version, and occured since the add of a HLS decoding module.
:-)

Jazzfan
Posts: 20
Joined: 06 Mar 2019, 20:31

Choosing Bitrate

Post by Jazzfan » 17 Oct 2019, 23:20

I likely have not encountered this, because the only station I record streams MP3's at 128. But since you mention it. I just now see that the bitrate drops to as low as 56 for a half second every few minutes. Does this have anything with how I receive the stream?
Buffer shows 100%, and my connection is by internet hot-spot. no physical cable connection.

Answered my own question by finding this https://tritondigitalcommunity.force.co ... e-Settings in a Google search.

Post Reply