Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000032RadioSurelocalizationpublic2009-03-14 22:062009-04-06 20:00
Reporterguest 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.775 
Target VersionFixed in Version1.8.820 
Summary0000032: Brazilian Portuguese language file
DescriptionHi there,

Thanks for Sure for developing RadioSure! It Sure is a great little proggie! I am Brazilian and, as you may know, Brazilian web surfers amount to tens of millions, so you should add Brazilian stations (if you find any out there;) to your collection of predefined stations.

Use the link provided bellow for downloading the Brazilian Portuguese language file for RadioSure - some strings could not be translated, since they're "missing" from the source file.

http://mcdalmnit.googlepages.com/RadioS_PT-BR.zip [^] (you will always find the updated version of this file here when a new version - in need of update - happens to come out)

I love Classical music and the best of Brazilian popular music and I would appreciate it very much if you happended (and included it in the stations bundle) to find out a station that features Aurelino Almeida monumental work (the King of Bossa Nova - http://laurindo-almeida.blogspot.com/ [^])

Warm regards from Brazil,

MCHAL

PS: Message above posted on the Feedback page,
TagsNo tags attached.
Attached Fileszip file icon RadioS_PT-BR.zip [^] (1,803 bytes) 2009-03-14 22:06

- Relationships

-  Notes
(0000012)
administrator (administrator)
2009-03-15 02:20

Thank you very much!

- Issue History
Date Modified Username Field Change
2009-03-14 22:06 guest New Issue
2009-03-14 22:06 guest File Added: RadioS_PT-BR.zip
2009-03-15 02:20 administrator Note Added: 0000012
2009-03-15 02:20 administrator Status new => resolved
2009-03-15 02:20 administrator Fixed in Version => 1.8.x
2009-03-15 02:20 administrator Resolution open => fixed
2009-03-15 02:20 administrator Assigned To => administrator
2009-03-15 21:05 administrator Category general => localization
2009-03-15 21:05 administrator Description Updated
2009-04-06 20:00 administrator Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker