Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000038RadioSurepublic2009-03-16 23:512009-04-06 20:01
Reporteradministrator 
Assigned Toadministrator 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.775 
Target Version1.8.820Fixed in Version1.8.820 
Summary0000038: Cannot record some stations (.977 The Smooth Jazz Channel (WMA 64k))
DescriptionCannot record some stations (.977 The Smooth Jazz Channel (WMA 64k)) - recording is 0K length.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000057closedadministrator Recording certain stations rersults in 0K length files 

-  Notes
(0000013)
administrator (administrator)
2009-03-17 10:16

The problem is in handling some asx streams which are actualy contains mp3 streams inside.

- Issue History
Date Modified Username Field Change
2009-03-16 23:51 administrator New Issue
2009-03-16 23:51 administrator Status new => assigned
2009-03-16 23:51 administrator Assigned To => administrator
2009-03-16 23:51 administrator Status assigned => resolved
2009-03-16 23:51 administrator Fixed in Version => 1.8.x
2009-03-16 23:51 administrator Resolution open => fixed
2009-03-17 10:16 administrator Note Added: 0000013
2009-03-25 01:44 administrator Relationship added has duplicate 0000057
2009-03-25 01:45 administrator Description Updated
2009-04-06 20:01 administrator Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker