Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000007RadioSurepublic2009-02-10 20:442009-03-21 21:08
Reporteradministrator 
Assigned Toadministrator 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 
Target Version1.7.775Fixed in Version1.7.775 
Summary0000007: Volume Normalization
DescriptionIt would be good to have a sound volume normalization feature because there are many stations with different sound levels.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-02-10 20:44 administrator New Issue
2009-02-10 20:46 administrator Target Version => 1.6.x
2009-02-11 12:52 administrator Status new => assigned
2009-02-11 12:52 administrator Assigned To => administrator
2009-02-12 00:13 administrator Status assigned => resolved
2009-02-12 00:13 administrator Fixed in Version => 1.6.x
2009-02-12 00:13 administrator Resolution open => fixed
2009-03-21 21:08 administrator Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker