Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000071RadioSurepublic2009-04-06 08:562009-04-18 01:44
Reporterguest 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.820 
Target VersionFixed in Version2.0.856 
Summary0000071: RadioSurePortable - Problems with the "Recordings" folder
DescriptionI am using the portable version of RadioSure on WinXP SP3. In order to keep it portable (i.e. all data kept in the app's folder) I changed the default folder for recordings to a relative path ".\Recordings". The program accepted the relative path but:

1. The new folder wouldn't be created automatically. I had to create it manually.
2. The program refused to start recording. Failure message: "Cannot start recording. Probably not enough space or problem with dedicated folder or problems with encoder."
3. I had to enter the path to the "Recordings" folder as an absolute path first, start a first recording, afterward changed the path to a relative one (i.e. from "C:\...\RadioSurePortable\Recordings" to ".\Recordings" and the program worked well, except one thing:
4. If in the "Folder for recording" there is anything else entered than the default folder "C:\Documents and Settings\...\My Music" than the folder won't open when I press "Open Folder" in the section "Settings-Recordings".
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000067resolvedadministrator Relative path for the recording folder, for portability. 

-  Notes
(0000064)
administrator (administrator)
2009-04-06 19:36

Fixed in build 825.

- Issue History
Date Modified Username Field Change
2009-04-06 08:56 guest New Issue
2009-04-06 19:36 administrator Note Added: 0000064
2009-04-06 19:36 administrator Relationship added duplicate of 0000067
2009-04-06 19:36 administrator Duplicate ID 0 => 67
2009-04-06 19:36 administrator Status new => resolved
2009-04-06 19:36 administrator Fixed in Version => 1.9.x
2009-04-06 19:36 administrator Resolution open => fixed
2009-04-06 19:36 administrator Assigned To => administrator
2009-04-18 01:44 administrator Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker