Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000091RadioSurebugpublic2009-04-11 14:482009-04-18 01:42
Reporterguest 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.820 
Target VersionFixed in Version2.0.856 
Summary0000091: loss of favorites
DescriptionWhen I use the 'stop button' on the player, and then 'restart/play', I lose my saved 'favorites.' I then have to restart the program to get the 'favorites' to show again. This happens every time I use the 'stop button.' I don't lose my favorites altogether, they just don't up show after using 'stop.' and clicking the 'favorites button' brings up 'no stations selected yet'
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000092resolvedadministrator Favorites (private) 

-  Notes
(0000082)
administrator (administrator)
2009-04-12 22:25

Could you please try the latest testing version? Is it happening again?
(0000083)
administrator (administrator)
2009-04-13 02:44

Should be fixed in build 845.
(0000084)
guest (viewer)
2009-04-13 03:13

Hi, I've downloaded and am running the latest testing version, 845, and the issue is fixed. The favorites are still there after using the stop/start buttons.
Thanks ... great radio player!!

- Issue History
Date Modified Username Field Change
2009-04-11 14:48 guest New Issue
2009-04-12 22:25 administrator Note Added: 0000082
2009-04-12 22:25 administrator Status new => feedback
2009-04-13 02:44 administrator Note Added: 0000083
2009-04-13 02:44 administrator Status feedback => resolved
2009-04-13 02:44 administrator Fixed in Version => 1.9.x
2009-04-13 02:44 administrator Resolution open => fixed
2009-04-13 02:44 administrator Assigned To => administrator
2009-04-13 03:13 guest Note Added: 0000084
2009-04-13 03:13 guest Status resolved => feedback
2009-04-13 03:13 guest Resolution fixed => reopened
2009-04-13 08:30 administrator Status feedback => resolved
2009-04-13 08:30 administrator Resolution reopened => fixed
2009-04-14 00:23 administrator Relationship added has duplicate 0000092
2009-04-18 01:42 administrator Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker